[Problème] Régulateur de vitesse avec clignotant

Toutes les questions techniques autour de l'électronique.

Modérateur : modérateurs

Alythy
Messages : 27
Inscription : Jeu Juil 29, 2010 20:03
Etes-vous un robot de SPAM ? : NON

[Problème] Régulateur de vitesse avec clignotant

Messagepar Alythy » Dim Août 22, 2010 17:25

Comme formulé dans le titre, voilà ce qui m'arrive en ce moment. Régulateur enclenché, je dois doubler de file alors comme chacun de nous, manipule le clignotant gauche et là entre le problème, il déactive aussitôt le régulateur m'obligeant d'abord à couper puis a réactivé le régul... qq connait il le problème
Merci de vos réponses

Avatar de l’utilisateur
Seb93
Messages : 424
Inscription : Dim Juin 27, 2010 15:12
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar Seb93 » Dim Août 22, 2010 18:51

Jamais eu désolé pourtant je l'ai utilisé sur autoroute il y a une semaine sans souci...
Qashqai 1.5 Dci TEKNA - Titanium - JA 18
Reçu le 12/07 à 14h15. Du bonheur c'te machine!
Image

Avatar de l’utilisateur
Floflodu72
Messages : 2671
Inscription : Jeu Mars 26, 2009 19:08
Etes-vous un robot de SPAM ? : NON
Localisation : France - Sarthe - Le Mans

Re: clignotant gauche qui annule la commande régulateur

Messagepar Floflodu72 » Dim Août 22, 2010 19:02

Je pense que le sujet n'est pas a sa place. :?
=> Sportage 1.7 CRDi 115 ch Active Sand Track + Alarme + Pack full leds depuis le 23/02/2012 ! :D 90000 km
=> Qashqai 1.5 dci 110 ch Connect Edition Blanc Arctique => 3/02/2012
=> Qashqai 1.5 dci 106 ch Acenta 2 Marron Glacé => 8/10/2011

Tocbrother
Messages : 2400
Inscription : Sam Mai 01, 2010 15:16
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar Tocbrother » Dim Août 22, 2010 19:16

Floflodu72 a écrit :Je pense que le sujet n'est pas a sa place. :?


Ah cette fois bien lu Flo ! tbd3 :D

Tocbrother
Messages : 2400
Inscription : Sam Mai 01, 2010 15:16
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar Tocbrother » Dim Août 22, 2010 19:17

Seb93 a écrit :Jamais eu désolé pourtant je l'ai utilisé sur autoroute il y a une semaine sans souci...


+ 1

Avatar de l’utilisateur
Floflodu72
Messages : 2671
Inscription : Jeu Mars 26, 2009 19:08
Etes-vous un robot de SPAM ? : NON
Localisation : France - Sarthe - Le Mans

Re: clignotant gauche qui annule la commande régulateur

Messagepar Floflodu72 » Dim Août 22, 2010 19:40

Tocbrother a écrit :
Floflodu72 a écrit :Je pense que le sujet n'est pas a sa place. :?


Ah cette fois bien lu Flo ! tbd3 :D


Ouais ! :D
=> Sportage 1.7 CRDi 115 ch Active Sand Track + Alarme + Pack full leds depuis le 23/02/2012 ! :D 90000 km
=> Qashqai 1.5 dci 110 ch Connect Edition Blanc Arctique => 3/02/2012
=> Qashqai 1.5 dci 106 ch Acenta 2 Marron Glacé => 8/10/2011

lolo59

Re: clignotant gauche qui annule la commande régulateur

Messagepar lolo59 » Dim Août 22, 2010 20:20

Ce problème n'est pas encore connu tbd17

je bascule dans la bonne catégorie :wink:

Avatar de l’utilisateur
Baldwin60
Messages : 606
Inscription : Dim Juin 24, 2007 8:19
Etes-vous un robot de SPAM ? : NON
Localisation : 60 Oise
Contact :

Re: clignotant gauche qui annule la commande régulateur

Messagepar Baldwin60 » Mer Août 25, 2010 8:38

J'ai eu exactement le même problème il y a 15 jours en partant au travail.
Lorsque je mettais mon clignottant à gauche pour dépasser, ça désactivait le régulateur (j'ai essayé à droite, pas de problème).
Et au bout de 3 ou 4 essais, le régulateur s'est éteint complètement et il a été impossible de le remettre en route (probablement une sécurité).

Le soir, le régulateur fonctionnait de nouveau normalement.

Je laisse ma voiture demain en révision (60.000 km) et je vais en parler au garagiste, pour qu'il essaie de voir si ce défaut a laissé des traces.
QASHQAI 1.5dCi 106 Acenta ESP - Gris titane --> 01/2008 à 12/2010 - 68.400 km Image
QASHQAI 1.5dCi 110 FAP Tekna - Gris perle --> 01/2011 à 01/2014 - 31.000 km Image
... et maintenant Renault CAPTUR TCe 120 EDC Intens - Brun Moka/Noir Etoilé

Alythy
Messages : 27
Inscription : Jeu Juil 29, 2010 20:03
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar Alythy » Mer Août 25, 2010 17:44

baldwin60
Vu, je prends note et attends de tes nouvelles. A croire que le problème est rare puisque à la cc par tph, ils ne connaissent pas cette panne.
Tines moi au jus svp, je suis preneur d'info. De toute manière, je devrasi faire de m^me, le laisser à la cc mais comment s'en séparer, c tellement sympa à utiliser tous les jours.....

Avatar de l’utilisateur
Baldwin60
Messages : 606
Inscription : Dim Juin 24, 2007 8:19
Etes-vous un robot de SPAM ? : NON
Localisation : 60 Oise
Contact :

Re: clignotant gauche qui annule la commande régulateur

Messagepar Baldwin60 » Jeu Août 26, 2010 18:35

Bonsoir Alythy,

Me voici de retour du garage... avec mon QQ révisé !

Ils ont bien trouvé un incident enregistré dans l'électronique de la voiture.
Cet incident remonte comme un "défaut de contacteur de freins". Effectivement, le contacteur de la pédale de frein désactive le régulateur.

Comme le défaut ne s'est produit qu'une fois, le CC m'a proposé de les appeler si ça se reproduit, pour changer ce contacteur (c'est d'ailleurs mentionné sur la facture de révision).

Seul problème pour moi, je n'ai plus que 4 mois de garantie (jusque fin 2010), donc j'espère que je n'aurais pas de problème à faire prendre sous garantie si ça n'arrive que début 2011 :?

@+
QASHQAI 1.5dCi 106 Acenta ESP - Gris titane --> 01/2008 à 12/2010 - 68.400 km Image
QASHQAI 1.5dCi 110 FAP Tekna - Gris perle --> 01/2011 à 01/2014 - 31.000 km Image
... et maintenant Renault CAPTUR TCe 120 EDC Intens - Brun Moka/Noir Etoilé

Avatar de l’utilisateur
dorso95
Messages : 109
Inscription : Mer Avr 14, 2010 2:42
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar dorso95 » Sam Août 28, 2010 3:42

Bonjour Baldwin (j'savais pô qu'il avait aussi de la famille dans l'Oise, LE Alec :lol: :lol: :lol: :lol: )

Bref, je ne vois pas vraiment le rapport entre le fait de mettre to cligno à gauche et le sw se trouvant sur la pédale de frein. En effet, une action sur la pédale déconnecte le cc par le biais d'un des 2 sw se trouvant sur la pédale: l'ASCD Sw (Automatic Speed Control Device). Voir dessin ci-dessous. Alors, à moins d'être équipé d'un cligno qui actionne ta pédale de frein, ou bien alors que tu ne te rendes pas compte que tu appuies sur la pédale du même nom, ton problème ne peut venir de là. Perso, je commencerai par chercher où se trouvent les connexions des cablages du cligno et de la cde du régulateur. À savoir que ces dernières sont fixées sur le cache moyeu du volant, c-à-d, l'airbag. Si tu ne te sens pas le démonter, ne t'y attaque surtout pas. Mais sache que derrière, il doit se trouver un toron en spirale, regroupant toutes les liaisons électriques "tournantes" du volant. Donc, il doit y avoir une interférence entre ces deux systèmes qui, pourtant, sont indépendants entre eux et, de plus, n'ont pas le même routage. Dans ton cas, et avant que ta garantie ne soit plus effective, je tournerai la question dans le style à émettre des doutes sérieux quant au fonctionnement correct de l'Airbag en cas d'accident et aussi d'un dysfonctionnement du dispositif d'extinction du régulateur (pourquoi pas, puisque l'inverse est arrivé!!!!). Dans la théorie, comme c'est un item de sécurité, et les marques n'appréciant surtout pas être misent en cause sur ce sujet ultra-sensible et ultra d'actualité chez les constructeurs nippons, ton concess' devrait normalement être un peu plus attentif à ta demande. Après, si tu le juges nécessaire, il reste la solution média et/ou assoc' , mais c'est plus long...
Image


:wink:
Dorso95

Pour rester belle. Si vous avez des seins qui tombent, faites vous refaire le nez, ça détourne l'attention. (Pierre Desproges)

QQ 1,5DCI,Acenta,TP,Nov 2009 et NOIR

Avatar de l’utilisateur
Baldwin60
Messages : 606
Inscription : Dim Juin 24, 2007 8:19
Etes-vous un robot de SPAM ? : NON
Localisation : 60 Oise
Contact :

Re: clignotant gauche qui annule la commande régulateur

Messagepar Baldwin60 » Sam Août 28, 2010 20:00

En fait ALEC n'a rien à voir la dedans... c'est en référence au constructeur (américain) de la locomotive illustrée sur mon avatar :wink:

Je suis d'accord avec ton explication technique. Si il y a interférence, il y a de fortes chances que cela se situe au niveau du volant plutôt que du côté de la pédale de freins.
Maintenant, je ne suis pas un expert en techniques automobiles (bien que passionné quand-même) donc je peux difficilement mettre en doute les éléments que le CC a constatés avec son ordinateur de diagnostiques.
Quant-à aller démonter pour voir ce qui s'y passe, ça me semble totalement exclus... bien plus de risque de déclencher un autre défaut que de solutionner celui-ci.

Pour résumer, c'est un PB qui m'est arrivé une seule fois en 2 ans 1/2 (et 60.000km) d'utilisation quotidienne de mon régulateur. Mon père m'a suggéré que celà pourrait être un élément extérieur à la voiture qui aurait pu générer des interférences... pourquoi pas ! Il y a bien eu des lampadaires qui bloquaient les antidémarrage de voitures à une époque.
Moi ça m'est arrivé il y a environ 3 semaines maintenant, sur la N184 en arrivant sur Pontoise (en venant de Roissy, entre le raccordement A104/N184 et la sortie A115).
Peut-être que Alythy est passé au même endroit le même jour :shock:

Après-tout, on est les 2 seuls du forum à qui c'est arrivé pour l'instant... et presque au même moment !
Etrange comme coïncidence tbd5
QASHQAI 1.5dCi 106 Acenta ESP - Gris titane --> 01/2008 à 12/2010 - 68.400 km Image
QASHQAI 1.5dCi 110 FAP Tekna - Gris perle --> 01/2011 à 01/2014 - 31.000 km Image
... et maintenant Renault CAPTUR TCe 120 EDC Intens - Brun Moka/Noir Etoilé

Avatar de l’utilisateur
dorso95
Messages : 109
Inscription : Mer Avr 14, 2010 2:42
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar dorso95 » Dim Août 29, 2010 2:54

Ce que j'ai voulu exprimer, c'est que le défaut qu'il dit "voir" est le contacteur de frein, ce qui laisse à penser qu'il parle du sw provoquant l'allumage des feux stop car, sinon, il aurait plutôt parler de celui de l'ASCD comme du contacteur de release du cruise control.

Et cela ne me semblait pas vraiment cohérent.


:wink:
Dorso95

Pour rester belle. Si vous avez des seins qui tombent, faites vous refaire le nez, ça détourne l'attention. (Pierre Desproges)

QQ 1,5DCI,Acenta,TP,Nov 2009 et NOIR

fabio
Messages : 37
Inscription : Ven Oct 10, 2008 17:50

Re: clignotant gauche qui annule la commande régulateur

Messagepar fabio » Lun Août 30, 2010 8:39

J ai moi aussi eu le probleme (deconnexion du regulateur en activant le cligno gauche),j ai trouvé que l ampoule arriere du cligno gauche eclairait moins que celle de droite ,apres remplacement de celle ci tout est rentré dans l ordre.
QQ 1.6L dci 130 Tekna All mode Gris depuis mars 2013

Alythy
Messages : 27
Inscription : Jeu Juil 29, 2010 20:03
Etes-vous un robot de SPAM ? : NON

Re: clignotant gauche qui annule la commande régulateur

Messagepar Alythy » Mar Août 31, 2010 16:10

Je viens un peu au nouvelle. Fabio me semble être dans le vrai. En fait, il semblerait que l'ampoule y est pour quelque chose. La CC me parle de problème sur feu arrière gauche qui perturberait le régulateur lors de la mise en marche du clignotant.
A ce jour, je n'ai pas pû voir si cela marche car la cc est full en rdv et la panne est de faible importance à leur yeux. J'attends qu'il me contacte pour me fixer un rdv.
Je ne manquerai de parler de la puissance de l'ampoule des fois que...


Revenir vers « Electronique, audio & navigation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Yahoo [Bot] et 12 invités